Suivi commande 0 articles panier
Votre panier est vide
Valider votre panier

Aéroport d'Amsterdam

Aéroport d'Amsterdam

 Volez vers l’aéroport Amsterdam Schiphol dans X-Plane ! Le paysage de cet aéroport est disponible pour la première fois dans une qualité à couper le souffle avec de nombreuses fonctionnalités. L’aéroport international d’Amsterdam Schiphol au Pays-Bas est un des plus important d’Europe continental. C’est aussi le hub de KLM, Martinair, Arkefly et Transavia.

Schiphol est situé au Sud-Ouest d’Amsterdam, proche de la banlieue de Haarlemermeer. L’aéroport est à une altitude moyenne de 3 mètres sous le niveau de la mer, c’est l’aéroport avec l’altitude la plus basse d’Europe.

La paysage a été modelé avec les plus petits détails, y compris le tout nouveau business terminal sur la partie Est de l’aéroport. De plus de nombreux éléments statiques et dynamiques augmentent le réalisme de cet aéroport.


Tous les Aeroports et Appareils nécessitent d'avoir X-Plane 11.
Ces extensions ne sont pas compatible avec les versions de X-Plane fonctionnant via Steam

Configuration

Nécessite X-Plane 10

25,99€ En boitier

X-Plane 11

Commandez maintenant

Achetez X-Plane 11 et volez sans limite de temps sur l'ensemble du globe
Commandez maintenant
X-Plane 11

Commandez maintenant

Achetez X-Plane 11 et volez sans limite de temps sur l'ensemble du globe

69.90€
Commandez maintenant

Macintosh

Mac OS X 10.10 et plus
(Y compris Mac OS X 10.13)

Intel Core i3, i5, i7 ou i9
(avec 2 coeur ou plus, recommandé à plus de 3Ghz)

8 Go de mémoire vive (RAM)

Carte vidéo 1 Go (Nvidia ou AMD ou Intel)
* X-Plane 11 n’est pas compatible avec les anciens processeurs PowerPC.

Windows

Windows 7, 8, ou 10, 64-bit

Intel Core i3, i5, ou i7 ou équivalent AMD
(avec 2 coeur ou plus, recommandé à plus de 3Ghz)

8 Go de mémoire vive (RAM)

Carte vidéo 1 Go
(Supportant Direct X 11)

Linux

Linux Ubuntu 14.04 et 16.04 LTS

Intel Core i3, i5, ou i7 ou équivalent AMD
(avec 2 coeur ou plus, recommandé à plus de 3Ghz)

8 Go de mémoire vive (RAM)

Carte vidéo 1 Go
(Supportant Direct X 11)
* L’instalation des pilotes nVidia ou AMD est obligatoires. Les pilotes open source Gallium ou Mesa ne sont pas pris en charge. Il n'existe pas de support spécifique pour Linux
Les cartes vidéos suivantes sont supportées :
NVIDIA: NVIDIA GeForce 420 ou plus récent (600 ou plus récent recommandé)
AMD: AMD HD5000 ou plus récent (HD7000 avec coeur GCN ou plus récent recommandé)
Intel: Intel HD 2000 ou plus récent (HD4000 ou plus récent recommandé)