Suivi commande 0 articles panier
Votre panier est vide
Valider votre panier

Aéroport Francfort

Aéroport Francfort

L’aéroport le plus occupé d’Allemagne, l’aéroport de Francfort, est désormais disponible pour XPlane 11. Ce paysage magnifique donne l’impression unique d’un grand aéroport international. Commencez dans l’aviation internationale et partez de la principale plaque tournante allemande. De manière réaliste et avec tous les bâtiments de l'aéroport modélisés, cet add-on vous emmène dans un immense voyage.

Naviguez sur les ponts de la voie de circulation jusqu’à la piste ou visitez le nouveau terminal B. Des textures haute résolution, des passerelles animées et des effets visuels exclusifs de XPlane 11 feront battre le cœur de votre pilote.

Spécificités


Tous les Aeroports et Appareils nécessitent d'avoir X-Plane 11.
Ces extensions ne sont pas compatible avec les versions de X-Plane fonctionnant via Steam

Configuration

Nécessite X-Plane 11
Système : Microsoft Windows 7 / 8 / 10 (64bit) / Linux (64bit) / macOS 10.10+
Processeur: Dual Core CPU with 3.0 GHz (Quad Core CPU with 3.5 GHz)
Mémoire : 8 Go RAM (16 Go RAM ou pus recommandé)
Carte graphique : 1 Go VRAM, support DirectX 11
Espace disque : 1,5Go

Documentation en Anglais et Allemand

X-Plane 11

Commandez maintenant

Achetez X-Plane 11 et volez sans limite de temps sur l'ensemble du globe
Commandez maintenant
X-Plane 11

Commandez maintenant

Achetez X-Plane 11 et volez sans limite de temps sur l'ensemble du globe

69.90€
Commandez maintenant

Macintosh

Mac OS X 10.10 et plus
(Y compris Mac OS X 10.13)

Intel Core i3, i5, i7 ou i9
(avec 2 coeur ou plus, recommandé à plus de 3Ghz)

8 Go de mémoire vive (RAM)

Carte vidéo 1 Go (Nvidia ou AMD ou Intel)
* X-Plane 11 n’est pas compatible avec les anciens processeurs PowerPC.

Windows

Windows 7, 8, ou 10, 64-bit

Intel Core i3, i5, ou i7 ou équivalent AMD
(avec 2 coeur ou plus, recommandé à plus de 3Ghz)

8 Go de mémoire vive (RAM)

Carte vidéo 1 Go
(Supportant Direct X 11)

Linux

Linux Ubuntu 14.04 et 16.04 LTS

Intel Core i3, i5, ou i7 ou équivalent AMD
(avec 2 coeur ou plus, recommandé à plus de 3Ghz)

8 Go de mémoire vive (RAM)

Carte vidéo 1 Go
(Supportant Direct X 11)
* L’instalation des pilotes nVidia ou AMD est obligatoires. Les pilotes open source Gallium ou Mesa ne sont pas pris en charge. Il n'existe pas de support spécifique pour Linux
Les cartes vidéos suivantes sont supportées :
NVIDIA: NVIDIA GeForce 420 ou plus récent (600 ou plus récent recommandé)
AMD: AMD HD5000 ou plus récent (HD7000 avec coeur GCN ou plus récent recommandé)
Intel: Intel HD 2000 ou plus récent (HD4000 ou plus récent recommandé)